October 25, 2020, 08:59:04 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Can't log in to device after reboot  (Read 5373 times)
dmccloskey
Newbie
*
Posts: 2


« on: July 24, 2011, 11:05:24 am »

I just got my OBi110 device, got it set up on GV, and seem to be placing calls successfully. My phone has a voicemail indicator that seems stuck on, so I found the thread of this forum to deal with this. I can dial ***1, get the IP address for the device, log in using that IP address, change the following setting:
Voice Services -> SP1 service -> MessageWaiting : (unchecked) (Default unchecked)
Once I change this setting, it asks for a reboot. I click on reboot, see the system reboot, but then can't log back into the device. I dial ***1 and get the same IP address, but the connection just times out. I've tried using both Chrome and Firefox, same problem. I'm doing standard DHCP with the device plugged straight into my home router.
The only way I have found to log back in is to unplug the device for a while, plug back in, wait a while, and then eventually it will connect, but the setting changes is gone.
Any ideas?
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #1 on: July 24, 2011, 11:18:21 am »

Here's how it works:

=====

Auto Provisioning must be enabled to configure the OBi through the OBiTALK Web Portal.  If Auto Provisioning is disabled, changes made at the OBiTALK Web Portal will not affect the OBi.

Auto Provisioning must be disabled to configure the OBi locally.    If Auto Provisioning is enabled, changes made locally will be overwritten by the OBiTALK Web Portal after each reboot.

=====

Any time you wish to make changes to the OBi locally, you must disable Auto Provisioning.  If you don't, the OBiTALK Web Portal will overwrite your local changes with its settings as soon as you reboot.

If you wish to return to using the OBiTALK Web Portal for configuration after disabling Auto Provisioning and making changes locally, you must save the OBi's configuration to a backup file at:

System Management -> Device Update -> Backup Configuration

and import this file into the OBiTALK Web Portal before re-enabling Auto Provisioning.
« Last Edit: July 24, 2011, 11:49:55 am by RonR » Logged
dmccloskey
Newbie
*
Posts: 2


« Reply #2 on: July 24, 2011, 11:57:29 am »

Thanks for the help.
First, Chrome seemed to be most of my problem, once I switched to Firefox, I could log in more reliably.
On the Message Indicator problem, I disabled auto provisioning (System->Auto Provisioning->Method->Disable), reboot, and get that change to stick. However, after doing that, I still can't get this change to stick:
Voice Services -> SP1 service -> MessageWaiting : (unchecked) (Default unchecked)
I uncheck, submit, reboot, and it is right back to checked again. Is there something I am missing to keep this off.

Thanks
Logged
RonR
Hero Member
*****
Posts: 4527


« Reply #3 on: July 24, 2011, 12:09:13 pm »

Voice Services -> SP1 service -> MessageWaiting

is a status indicator (although it can be used to clear Message Waiting also).  If it's coming back on after a reboot, it means Google Voice is saying you have something unread in your inbox.  It could be text messages in addition to voicemail.  Make sure your Google Voice inbox is empty, then try clearing the Message Waiting checkbox (if necessary).
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement